Spolszczenie dla najnowszych systemów Precise i Slacko

Spolszczenie Puppy Linux

Od kilku tygodni możemy korzystać z langpacka adresowanego na systemy Slacko5.6 oraz Precise5.7.1 czyli dla najnowszych wydań. Ale zanim napiszę o samym spolszczeniu najpierw słów kilka na temat wzmiankowanych systemów.

System Precise5.7.1 bazujący na systemie Ubuntu12.04LTS i zachowujący z nim kompatybilność binarną został zbudowany w dwóch wersjach. Mamy więc system Precise5.7.1 oraz Precise5.7.1 Retro dla – jak łatwo się domyśleć – posiadaczy starszego sprzętu lub korzystających z modemów analogowych. W wersji Retro mamy dwie przeglądarki internetowe: tradycyjnie Seamonkey oraz dodatkowo Operę.

System który powinien sprawnie działać na maszynach z pamięcią poniżej 256 megabajtów, ważący 200MB możemy pobrać stąd:

http://distro.ibiblio.org/quirky/precise-5.7.1/precise-5.7.1-retro.iso

Natomiast wersja „nowoczesna” Precise5.7.1 o rozmiarze 155MB dostępna jest tutaj:

http://distro.ibiblio.org/quirky/precise-5.7.1/precise-5.7.1.iso

Slacko Puppy 5.6

Slacko5.6 oparty został na systemie Slackware14.0. Stanowi on ulepszenie udanego systemu Slacko5.5. Wprowadzone zostało wsparcie dla systemu plików f2fs, ulepszono menadżery SFS oraz aktualizacji, zaktualizowano FFMPEG-2.0 oraz wsparcie dla programów Pmusic i MPlayer, nowe wersje Abiword-2.9.4 i geany-1.23.1, Sylpheed-3.3.0, Firefox ESR. Również Slacko5.6 dostępny jest w dwóch wersjach: PAE oraz non-PAE. Każda z nich waży około 164MB, instalkę PAE pobierzemy stąd:

http://distro.ibiblio.org/puppylinux/puppy-5.6/slacko-5.6-PAE.iso

natomiast wersję non-PAE znajdziemy tutaj:

http://distro.ibiblio.org/puppylinux/puppy-5.6/slacko-5.6-4G-NON-PAE.iso

Wracając do spolszczenia należy wspomnieć że twórcy Puppiego nie zawsze uzupełniają internacjonalizację w stu procentach. Jednakże oficjalne langpacki nie mogą ingerować w system w związku z tym dla chcących mieć jak najpełniejsze spolszczenie przygotowane zostały pakiety i18 osobno dla najnowszych Precise i Slacko. Pakiet spolszczeniowy znajdziemy tutaj:

http://ubuntuone.com/5nXJ7a2S3EWvtQSY6TZv2L

brakujące pliki i18 dla Slacko5.6 pobierzemy stąd:

http://ubuntuone.com/6HGwZ8VJKSKAVA8cZduyuj

natomiast dla Precise5.7.1 stąd:

http://ubuntuone.com/2cwNked3VoMLWyh1m5vTPa

 

18 thoughts on “Spolszczenie dla najnowszych systemów Precise i Slacko

  1. Witek jesteś WIELKI! Dzięki za wytrwałą i rzeczową kampanie reklamową Puppy-iego :) bo zadziałała i jestem szczesliwym użytkownikiem Slacko!!! Pierwszy raz dystrybucja linuxa sprawiła mi tyle radości!!!!!

  2. Witam. Odpaliłem Puppy Precise 5.7.1 na Toshibie 4200 z Celeronem 500 i 256 ram kartagraf: Savage 9mx.
    Działa bardzo obiecująco i wykrywa wlan na chipsecie RTL8187 .
    Jestem nowy w używaniu Linuxa i na razie nie mam doswiadczeń.
    Pozdrawiam i powodzenia

  3. Witam,

    Od pewnego czasu używam Puppy (wcześniej Lucid). Gdy się dowiedziałem, że jest najnowsza wersja Precise 5.7.1 od razu wrzuciłem ją na pendrive’a. Chcę zainstalować język polski. Uruchomiłem plik z podanego linku, system spytał się, czy zainstalować i nic. Uruchomiłem Puppiego od nowa i dalej jest po angielsku. Dodam, że mój Puppy zapisuje zmiany po zakończeniu pracy.
    Czy coś robię nie tak?

    Pozdrawiam

  4. Witam.
    Menu > Settings > Quicksetup
    Sprawdź czy wszystkie ustawienia są dla pl. Puppy tak czasami ma że mimo pierwszego ustawienia przeładowuje się samoczynnie na domyślne. Ponowne ustawienie jest już trwałe, w razie dalszych problemów zapraszam na forum :)
    Pozdrawiam.

  5. Witam

    Puppy retro jest bardzo ciekawa dystrybucja – totez pobrawszy ja z http://distro.ibiblio.org/quirky/precise-5.7.1/precise-5.7.1-retro.iso – po zmontowaniu jej w demon toolsie – poza mozliwoscia podejzenia zawartosci linux nie startuje zadnej mozliwosci instalacji lub rebootu z usb.. tak samo po przestartowaniu komputeera i ustawieniu bootowania z usb w bios. Moj system to windows 7 64 bit , i7 2 gen . Zgodnie z info zmienilem nazwy i dalej nie dziala..

    czy mozecie panstwo wstawic dzialajaca wersje

    serdecznie pozdrawiam

  6. Witam.
    Mam problem ze amianą języka na polski. Niby zrobiłem wszystko punkt po punkcie.
    W ustawieniach jest język polski, a Puppy nadal po angielsku.
    Możesz mi pomóc, proszę.
    Robert

  7. Witam.
    Właśnie testuję precise-5.7.1 w wersji spolszczonej . Wszystko jest super. Mam tylko problem z klientem tunelu pptp. Wbudowane narzędzie nie tworzy tunelu.
    Czy ma ktoś z Was jakieś doświadczenie/pomysły w tym zakresie ?

  8. Spolszczenie działa, zrzuty widoczne w artykule są zrobione z tym spolszczeniem właśnie.
    @robert, w konsoli wydaj polecenia: ‚fixmenus’ oraz ‚fixdesk’ następnie Menu > RestartX.
    @Mariusz, @Krzychoo, zapraszam na forum w celu sprecyzowania problemów ;)

  9. Acer 5610 instalacja systemu ok, instalacja grub ok. Po restarcie po biosie pierwszy ekran logowanie gruba z linijka puppy linux frugal on sda1, naciskam enter i pojawia sie error 15: file not found pod spodem press any key to continue…. Naciskam spacje wraca do pierwszego ekranu grub i tak wkolo. Pozdrawiam

  10. A co jeśli już zainstalowałem wcześniej oficjalny pakiet spolszczeniowy w Puppy Package Manager? Czy muszę teraz go odinstalować, aby zainstalować pakiety z podanych linków? Rozumiem też, że najpierw instaluję (dla Precise) langpack_pl-20131010, a potem i18n?

  11. Czy jest już polonizacja dla Slacko 5,7 no pae ?
    Linki z ubuntuone nie działają…

  12. Działające linki pod poniższym adresem
    http://forum.puppylinux.pl/index.php?topic=346.msg2249#msg2249

  13. Mam pytanie do bardziej zaawansowanych „Linuxiarzy”-czy jest gdzieś do pobrania przydatne narzędzie do klejenia zdjęć do SLACKO 5,6 NON PAE?Jest takie w PRECISE 5.7.1 nazywa sie PEASYglue ale nie ma go Slacko 5.6 NonPae.
    Pozdrawiam

  14. Peasyglue jest w oficjalnym repozytorium w kategorii Noarch więc powinien działać we wszystkich wersjach Puppiego.
    http://distro.ibiblio.org/quirky/pet_packages-noarch/peasyglue-1.4.pet

  15. Witam.

    Czy jest możliwość ustawienia wszystkich uruchomień tylko z pendrive, który jest w USB urzadzenia ? Czy w każdej wersji trzeba cos potwierdzac wybierac rozdzielczosc, etc.
    Czy można to pominac i zadac ustawienia domyslne ?

    Mysle o swoim Nettop PC2 Cape7

    Co polecacie na tego typu sprzet ?

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Możesz użyć następujących tagów oraz atrybutów HTML-a: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>